PDA

View Full Version : Not able to install Eclipse Sencha Plugin



Abhijit Muke Interface
1 Feb 2016, 2:47 AM
Hello support, I downloaded Eclipse Sencha Plugin from sencha support and try adding zip file in my eclipse as a new software, but every time it throwing exception saying


Cannot complete the install because one or more required items could not be found. Software being installed: Sencha Ext JS Plugin 6.0.2.321-ga (com.sencha.eclipse.feature.feature.group 6.0.2.321-ga)

Missing requirement: Sencha Ext JS Plugin 6.0.2.321-ga (com.sencha.eclipse.feature.feature.group 6.0.2.321-ga) requires 'org.eclipse.debug.ui 3.10.2' but it could not be found

I'm using Eclipse Version: Luna Service Release 1 (4.4.1).

Please find more details in attachment.

Thanks.

Gary Schlosberg
1 Feb 2016, 10:35 AM
Did you follow the installation instructions on this page?
https://www.sencha.com/blog/sencha-visual-studio-and-eclipse-plugins-are-generally-available/

Abhijit Muke Interface
1 Feb 2016, 8:49 PM
Yes, I followed same instructions

Installation Instructions:

After downloading the Eclipse IDE Plugin (from the Support Portal or Ext JS trial):

In Eclipse, go to Help -> Install New Software, click the “Add” button.
Click the “Archive” button and point to the downloaded Eclipse IDE Plugin zip file.
Select the resulting checkbox next to the “Sencha Ext JS Plugin” item.
Click “Next >” twice.
And here I get stopped by eclipse with errors.