PDA

View Full Version : Unable to install on Eclipse 12.1.3.6 oepe



0zz
17 Nov 2015, 11:04 PM
Hi all,

We are receiving this error when trying to install the Eclipse Plugin to our Eclipse 12.1.3.6 oepe version:


Cannot complete the install because one or more required items could not be found. Software being installed: Sencha ExtJS Plugin 6.0.0.188-ea (com.sencha.eclipse.feature.feature.group 6.0.0.188-ea) Missing requirement: Sencha ExtJS Plugin 6.0.0.188-ea (com.sencha.eclipse.plugin 6.0.0.188-ea) requires 'bundle org.apache.commons.net 3.2.0' but it could not be found Cannot satisfy dependency: From: Sencha ExtJS Plugin 6.0.0.188-ea (com.sencha.eclipse.feature.feature.group 6.0.0.188-ea) To: com.sencha.eclipse.plugin [6.0.0.188-ea]
How can we get the missing bundle/resource? Please help.

Chris.OBrien
18 Nov 2015, 7:15 PM
Hi all,

We are receiving this error when trying to install the Eclipse Plugin to our Eclipse 12.1.3.6 oepe version:


Cannot complete the install because one or more required items could not be found. Software being installed: Sencha ExtJS Plugin 6.0.0.188-ea (com.sencha.eclipse.feature.feature.group 6.0.0.188-ea) Missing requirement: Sencha ExtJS Plugin 6.0.0.188-ea (com.sencha.eclipse.plugin 6.0.0.188-ea) requires 'bundle org.apache.commons.net 3.2.0' but it could not be found Cannot satisfy dependency: From: Sencha ExtJS Plugin 6.0.0.188-ea (com.sencha.eclipse.feature.feature.group 6.0.0.188-ea) To: com.sencha.eclipse.plugin [6.0.0.188-ea]
How can we get the missing bundle/resource? Please help.

I'm not familiar with OEPE offhand, but it looks like 12.1.3.1 started support for Eclipse Luna, i would have though it would be supported. Are you behind any firewalls/proxies that would be blocking Eclipse from getting to update repos?

When installing the plugin, in the Install dialog, make sure the "Contact all update sites during install to find software" is checked.

Also, if that doesn't work, you can also try to add http://download.eclipse.org/releases/luna/ as a valid repo from your Install dialog (click the link for Available sites) if it isn't there.