View Full Version : Cannot GET /

21 Aug 2015, 2:06 PM
Cannot GET /

That's the message I get when I try to run http://localhost:3000. I currently have WAMP running a local server on localhost so don't know if that could be causing some sort of conflict. Tried running it on https but got the same error.

21 Aug 2015, 4:30 PM
One way to inspect your local app is to use bookmarklet. To add bookmarklet,
1. In Inspector, click on the button "Quick connect an app with Bookmarklet"
2. Drag the blue "Sencha Inspector bookmarklet" button to your browser bookmarks bar
3. Now open your local ExtJS app in your browser and click on the bookmarklet in bookmarks bar.
4. You should see you app in Inspector. More details are at

24 Aug 2015, 8:03 AM
http://localhost:3000 is where Sencha Inspector lives, by default -- but you shouldn't be accessing it in your browser, it won't work there.

Is the app you're running on WAMP also on port 3000? If so, you'll need to change the settings for Sencha Inspector to run on a different port.