View Full Version : [FIXED] Changing Port Number Breaks the App

9 Jul 2015, 5:45 AM
I installed the app and changed the Port setting to Port 80 from the default, just to play with the settings. Closed the App. Relaunched. Now the App is broken.

Tried uninstalling and reinstalling to get Sencha Inspector back to he defaults, but that didn't work. The app appears to be stuck on Port 80, which I ultimately don't want.

Where is the config file to manually set this back to it's default?

9 Jul 2015, 5:49 AM
Might be related to the port number issue, but also got this Uncaught Exception when I selected "Edit->Copy".

9 Jul 2015, 6:03 AM
Found the Config File @ C:\Users\\AppData\Local\Sencha\Inspector\user.settings

Setting the Port back to 3000 fixed it.

Probably would be good to have a 'Reset to Defaults' somewhere in the App to restore functionality if someone decides to muck with the ports like I did. Oops.

10 Jul 2015, 6:15 AM
Odd, is something else already running on port 80? Glad you found the config file.

The copy bug is known and we will have that fixed soon.

10 Jul 2015, 6:59 AM
Yes, my webserver was running on PORT 80, so I absolutely understand why it didn't work.