PDA

View Full Version : Fiddle does not include ext-theme-classic js override



The0s
24 Apr 2015, 9:54 AM
When using fiddle with classic theme, the override JS is not included:

In this example, Ext.theme.classic.grid.plugin.Editing (ext-theme-classic/overrides/grid/plugin/Editing.js) is not applied so the defaultFieldUI is from the neutral theme:

https://fiddle.sencha.com/#fiddle/lss

S (https://fiddle.sencha.com/#fiddle/lss)ee assert statement.