PDA

View Full Version : [OPEN] Sencha Fiddle does not support RTL mode



Mahmoud690
17 May 2014, 11:21 PM
Sencha Fiddle doesn't currently support ExtJs 5.0 RTL mode. Please add it to help us to provide you samples on bugs.

mitchellsimoens
19 May 2014, 11:32 AM
Thanks for the report! I have opened a feature request in our bug tracker.

Mahmoud690
24 Aug 2014, 8:39 PM
We are waiting for RTL support...when will you release it? Lots of bugs in ExtJs 5.0 RTL mode cannot be reported without it. Please release it asap.

Mahmoud690
29 Dec 2014, 9:58 PM
Hello?! any news? we cannot report ExtJs bugs in RTL in a good way without it! Be a little fast please B)