View Full Version : Texts not appearing properly in Lion

27 Feb 2012, 1:21 PM
Hi there,

The texts for the labels on the property panel are not appearing on OSX Lion. I am using Sencha Animator Version 1.1 Build 86. Here is a screenshot of it below.



28 Feb 2012, 8:00 AM
See if this thread helps

29 Feb 2012, 10:50 AM
Great. It worked.


5 Mar 2012, 12:24 PM
Hi There,I am still having this issue. My Sencha Animator keeps crashing every time I quit the app. So, It never gets closed properly. Do you want me to send you or post the crash reports here? I am pretty sure it has something to do with the fonts. And the work around for this issue you told me isn't working anymore. It used to crash before too. I have Suitcase fusion(font manager app) installed on my mac as well, Do you think thats causing any trouble? But its saying none of the font database is corrupt.Thanks,Menan

5 Mar 2012, 12:56 PM
Yeah, you could post the crash report or PM it to me. Sounds like it is something font-related.

5 Mar 2012, 3:08 PM
Thanks for sending the crash report. I took a look at it and it does seems font related. Since it seems very specific to your system, I'd try to disable third-party fonts and/or disable the font manager software and check if that solves your problem.

6 Mar 2012, 10:30 AM
Actually i fixed it. All I had to do was open up Font book and I saw there were some warnings on some fonts saying that they were duplicates. I fixed them by turning the duplicates off and now it works fine.Thanks for your help.