View Full Version : Registration fails

15 Feb 2012, 12:12 PM
I just installed the Designer 2 beta but I am stuck on the registration screen. When I enter my username and password and click "sign in", the button changes to "Please Wait..." but after a few seconds, it goes back to "Sign in" and I am stuck on that screen. I know my credentials are correct because it they are put in incorrectly, it shows a message indicating that the details entered were incorrect. When entering the correct values however, there is no message at all.

Is anyone else having this issue? If so, how did you get past it?

I am on Win 7 64bit

15 Feb 2012, 9:50 PM
Can you tell me exactly the time this happened for the first time? Are you a first time installer or you had some other version before?

Have you tried again after removing Designer 2 including all license files that uninstaller might have left behind?

15 Feb 2012, 9:59 PM
Not sure if this is related, but several builds back I had a similar problem. I know for a fact that my credentials were correct as I logged out and back into the forums to verify. It turned out that I had to use my email address instead of my username. I believe in the form field it said either was acceptable but for me only the email address would work.

Hope this helps

21 Feb 2012, 12:55 PM
At one point we had issues with our servers talking to each other as we ramped up the number of servers we used to take these requests. This would in fact keep you from registering in the same fashion as described. This has been fixed to our knowledge. Can you please try again and let us know if that is not the case?

22 Feb 2012, 6:03 AM
I am still seeing the same problem. I just tried about 2 minutes ago (9:00 AM EST Feb 22 2012).

I also tried using my email address as the username but I get the same behavior.

I was able to get Designer 1 install and running.

23 Feb 2012, 7:58 AM
sent you a PM

8 Mar 2012, 12:53 AM
I have the same problem, version Suse 11.2 x64

9 Mar 2012, 8:59 AM
I have the same problem, version Suse 11.2 x64
are you using Ext Designer 1?

Yours could be firewall issue

14 Mar 2012, 6:43 AM
Thanks for your reply.
ExtDesigner-1.2.2-48-x64.run is the file I tried to install. This version causes the problem outlined. I downloaded the beta version SenchaDesigner- This seems to work with no problems :)

15 Mar 2012, 6:34 AM
Ok, let me know if you'd like help getting 1.x working. Designer 2 does everything and more than 1 except it doesn't support ExtJS 3.

5 Apr 2012, 3:15 AM

I'm stuck with this problem on OpenSUSE 12.1 x64.

Using SenchaDesigner- there is no luck for me.

Any ideas?